What are the System/Server Requirements for the WP ADA Compliance Check Plugin?

  • Linux/Unix, Apache webserver with MYSQL and PHP 5.6, PHP 7 >, or PHP 8.
  • Suggested PHP Settings: max_execution_time: 300, memory_limit: 256MB or 700MB for PDF scans
  • To use content filtering features such as auto correction of issues, Multibyte String and Fileinfo Extensions must be enabled in PHP
  • Tested on WordPress 4.6 up to the latests version and Classic Press 1.0 up to the latests version
  • WordPress cron
  • Browser support: Windows with Edge, Opera, Firefox or Chrome or Mac with Safari, Opera, Firefox or Chrome
Scroll to Top Accessibility Tools
hide

Post a Review & Save 25%

Post a review on Wordpress.org, then send us a link to your review to receive 25% off of any software purchase.