Which website editors does the WP ADA Compliance Check Plugin work with?

The WP ADA Compliance Check Plugin is widely used with more than 4,000 users of the basic version and 2,500 installations of our pro plugin. We are not aware of any current compatibility issues. The following editors have been thoroughly tested to work with the WP ADA Compliance Check Plugin.

  1. Gutenberg
  2. WordPress Classic Editor
  3. Elementor
  4. Beaver Builder
  5. ClassicPress

Users have reported success using the following editors:

  1. WPBakery
  2. Divi

If you run into any issues, please open a support ticket so we can get the issue resolved and an interim release made available. The WP ADA Compliance Check Plugin also comes with a 30 day satisfaction guarantee.

Scroll to Top Accessibility Tools
hide

Post a Review & Save 25%

Post a review on Wordpress.org, then send us a link to your review to receive 25% off of any software purchase.